Support » Plugin: DCO Comment Attachment » How to edit the message

  • Resolved one3rdnerd

    (@one3rdnerd)


    Hello,

    I have turned off all file types apart from images but on the front end it still says:

    You can upload: image, audio, video, document, spreadsheet, interactive, other.
    Links to YouTube, Facebook, Twitter and other services inserted in the comment text will be automatically embedded.

    Should it not remove audio, video, document etc since they have been turned off? otherwise it’s a bit misleading.

    Also is there a way to change the label that says “Attachments” to just “Photos”?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Denis Yanchevskiy

    (@denisco)

    Hello @one3rdnerd,
    I’m sorry to be late with the reply.

    1. Couldn’t reproduce this issue. Try clicking on a type name to disable all extensions of that type, including those hidden under Show all.
    My settings. My Result.

    2. You can try this snippet

    function my_dco_ca_form_element_label( $markup ) {
    	return str_replace( 'Attachments', 'Photos', $markup );
    }
    
    add_filter( 'dco_ca_form_element_label', 'my_dco_ca_form_element_label' );

    Result.

    Plugin Author Denis Yanchevskiy

    (@denisco)

    Marking as resolved. Feel free to reopen this topic, or create a new one if you have another questions.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How to edit the message’ is closed to new replies.