[resolved] How to edit 'Future Posts' (7 posts)

  1. kikilondon
    Posted 7 years ago #

    I've been using the time stamp feature to create posts that will be published days later, but i have yet to figure out how to access and edit these posts as they do not seem to show up on my post list... Until they are officially published and live on the day.

    How do you access and edit your future posts?


  2. MichaelH
    Posted 7 years ago #

    In WordPress 2.5.1 you see those post in the Manage->Posts screen and they can be filtered via the "Scheduled" link at the top of the Manage->Posts screen.

  3. kikilondon
    Posted 7 years ago #

    Thanks for your quick response MichealH, I tried that, it still doesn't work... I installed the "Future calendar" plugin to make sure i wasn't losing my mind, and it works perfectly and shows the dates that I have posts set to be published...

    I just can't seem to be able to edit them under the manage posts in my dashboard.

    Any other ideas?

    Thanks again

  4. minute44
    Posted 7 years ago #

    have you actually clicked "Publish"?

    I've just had a play about with this feature because I'd never used it.

  5. kikilondon
    Posted 7 years ago #

    minute44... Yes, I have actually published :)

    I have been using this feature for years, in other versions of wordpress...

  6. For example, my second blog which is still on wordpres 2.2 or something, shows the posts under manage, in order of date published (future and current).
  7. I don't know if it is just me having this problem in 2.5.1, or if I have a conflicting plugin installed... I am positive I published, I remember viewing previews it in my browser!

    Does anyone have any other ideas...this thing is driving me slightly nuts!

  • kikilondon
    Posted 7 years ago #

    I have proof!

    This is a future post on my blog:

    I found it using my browser history, I wrote it three days ago, and it won't officially be published till 1st of may!

    I can view it, live, but I cannot edit it from my dashboard...

  • minute44
    Posted 7 years ago #

    I've got no idea then mate... It works 100% fine for me.

    Try a re-install.

  • Topic Closed

    This topic has been closed to new replies.

    About this Topic