Support » Plugin: PubyDoc - Data Tables and Charts » How to disable word-wraping?

  • Resolved sagradtic



    Is there an option to remove word-wrapping from my table? it’s annoying.. I don’t need the text to be broken into the next line

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author pubydoc


    Hello! @sagradtic
    Thank you for contacting our team and for choosing our plugin. We will be really glad to answer your question. The plugin allows managing the content in your table without digging into the code.

    There are two available options: you can disable word-wrapping or the whole table and for the single cell.

    In order to disable word-wrapping globally, proceed to the Options >> Appearance path and check the Disable wrapping option so that every word in the cells will be in one single line.

    If you need to disable the word-wrapping for the particular cell(or the group of cells) procced to the Extended builder section and click the Word-wrapping option.

    You can find more detailed information about word-wrapping here

    Thread Starter sagradtic


    I don’t see how to turn off wrapping for a cell

    Plugin Author pubydoc


    Hi @sagradtic

    Click to the Extended builder, then select the needed cell and in the editor, you’ll see this icon

    There are three available wrapping options:

    The Wrap text automatically options automatically breaks and wrap text onto the next line where is needed.

    If you select the next type of word-wrapping option, the text that does fit the width of a cell will overlap the content of the following cell.

    The last wrapping option allows clipping the content that doesn’t fit the cell.

    Check out this article for more details

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.