Support » Plugin: Void Elementor Post Grid Addon for Elementor Page builder » How to disable Tags in excerpts

  • Resolved starapple

    (@starapple)


    Hi, the tags associated with a post are all displayed with the post excerpt. This makes an ugly display and layout when there are many tags. For example, one post with a medium number of posts shows: “Caribbean, Climate change policy, Climate risk, Dominican Republic, Environment, European Union, Germanwatch, Haiti, Jo Leinen, Latin America, Lima, Peru, Sönke Kreft”, in addition to the first 20 words used as the post excerpt.

    Also there’s no “Read more” or “Continue reading” link at the end of excerpts.

    There doesn’t seem to be any way to choose what meta is displayed with excerpts. Is this how it should be?

    In addition the “Select Taxonomy” dropdown shows nothing even when I try typing in categories. But I guess that’s another issue.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘How to disable Tags in excerpts’ is closed to new replies.