Support » Plugin: Starbox - the Author Box for Humans » how to disable starbox on some but not all posts

  • Resolved kevinh86

    (@kevinh86)


    Hi

    Love the plugin but i’d like to know if on some posts I can disable starbox and not show the author?

    I want it to show on some posts but not all posts

    thanks

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Contributor Calin Vingan

    (@calinvingan)

    Hi,

    To hide Starbox for a post add [starbox id=0] this way the Author Box will not be shown anymore on that post.

    Best, Calin

    Thread Starter kevinh86

    (@kevinh86)

    Hi thanks

    This doesn’t seem to work, where would I paste this shortcode?

    I place it at the bottom of a post in a text block but it doesn’t seem to work and still shows the author?

    many thanks

    Hi, I have the same issue as kevin86. I posted the shortcode in a text box, but it doesn’t work. What am I doing wrong please?

    Plugin Contributor Calin Vingan

    (@calinvingan)

    Hi @alexandrosparaschou,

    Did you activate the Shortcode from Settings > Starbox?

    Hi @calinvingan

    Thanks for your response.

    Yes, the following slide is set to oactive:

    “Add Starbox in the post content or widgets with the shortcode [starbox] or [starbox id=USER_ID]

    Plugin Contributor Calin Vingan

    (@calinvingan)

    Then try to add the shortcode at the end of the article.

    [starbox id="0"]

    It has no effect.

    The post itself is made up of a header content block, without any content below it per se. So I created a row with a text box and pasted it there. Should that work?

    I’m also having this problem. I’ve tried inserting [starbox id=0] and [starbox id=”0″] in both body text blocks and shortcode blocks, but it keeps showing up!

    same issue! can this be fixed please? its basic functionality that should be working and I paid for the Pro version.

    Plugin Contributor Calin Vingan

    (@calinvingan)

    Hi,

    Can you please try with the shortcode

    [starbox id="none"]

    This should work on both Free and PRO version.

    that only hides starbox – js and css are still loaded!

    this is the main reason why i want to disable it on a per post basis.

    still loading:
    frontend.min.js?ver=1.6.8
    hidedefault.min.css?ver=1.6.8
    frontend.min.css?ver=1.6.8

    thanks.

    Plugin Contributor Calin Vingan

    (@calinvingan)

    Yes, the styles are loaded on the post types you selected in Settings > Starbox.

    Only the author box is not loading on those pages.

    You mean the author box is HIDDEN – its still loading in the background which is horrible for performance and SEO.

    Can you please properly completely disable (not load) it when you use the disable shortcode?

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.