Support » Plugins and Hacks » Genesis Simple Headers » How to disable Show header text with your image.

Viewing 8 replies - 1 through 8 (of 8 total)
  • ShanDesigns

    (@shandesigns)


    I’d like to know the answer too.

    healthable

    (@healthable)


    Yeah am Having The same Problem. my logo and text is showing

    ASullivan77

    (@asullivan77)


    same here

    This all has to do with WordPress’s new theme customizer, which overrides WordPress’s older Appearance -> Header settings page.

    Go to Appearance > Themes

    Make sure the “Manage Themes” tab is selected.

    Next to your current theme, click the “Customize” link.

    Expand “Site Title & Tagline”, and uncheck the “Display Header Text” box.

    I’m having the same issue. Here’s what I’m using:

    WordPress 3.5.1
    Genesis 1.9.2
    News 2.1
    Genesis Simple Headers 2.2

    thehobbyblogger, your workaround definitely helps. Thanks!

    Another workaround is to deactivate the plugin, change the settings, then reactivate the plugin.

    Fred Chapman

    @fwchapman,

    Can you elaborate a bit, please? What do you mean by “change the settings?”

    Change which settings? The ones described by @thehobbyblogger or the setting described by @datavyam?

    Thanks!

    Pablo @ vDevices, what I mean is that you can do what datavyam wanted to do, uncheck the “Show header text with your image” setting, if you temporarily deactivate the plugin first. After changing the setting, reactivate the plugin, and the new setting will be preserved. -Fred

    @thehobbyblogger it works like a charm 🙂 thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘How to disable Show header text with your image.’ is closed to new replies.