Support » Plugin: WooCommerce » how to disable Preloader/spinner

  • Resolved Zaralene

    (@zaralene)


    Hi I have an issue with a preloader/spinner when I click on shop. I am working with Theme Ashe pro and that has their own preloader which is fine. But I also get another one which is a black circle with a white dot, that shows when I click SHOP (WINKEL).
    I disabled woocommerce to test and then it is gone. It shows again when I enable Woocommerce and click on that “winkel” page.

    See screenshot: http://prntscr.com/jytczx

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Jesse Pearson

    (@jessepearson)

    Automattic Happiness Engineer

    @zaralene It appears there is a clash of elements and CSS. If you apply this rule it should hide the spinner:

    .ashe-preloader-wrap .loader::before {
    	display: none !important;
    }

    The default WooCommerce spinner is being applied because it acts on these elements .woocommerce .loader::before.

    Plugin Support Kenin

    (@kbassart)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    I am so sorry, I was away, but thanks. This works like a gem 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘how to disable Preloader/spinner’ is closed to new replies.