Support » Theme: PixiGo » How to disable prefetch?

  • Resolved KathirVel

    (@kathir26)


    This theme aytomatically prefetches the internal post link and external links(other website links, affiliate links) it may add extra load..

    how to disable it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Pixify

    (@pixify)

    Hi @kathir26,

    It only prefetches internal links (links pointing to the same site URLs).

    Currently, there’s no way to disable it, but we’ll add an option to disable it in customizer in the next update.

    Thread Starter KathirVel

    (@kathir26)

    please add it..

    for me it prefetches the affiliate links also (cloaked)..

    Theme Author Pixify

    (@pixify)

    @kathir26,

    The theme has been updated to v1.0.15 that includes an option in the customizer to disable prefetching. You can find it under Customizer -> PixiGo Customization -> Performance Optimization -> Pre-fetch links.

    If you like the theme, please do give it a rating here – https://wordpress.org/support/theme/pixigo/reviews/

    Thanks for your patience.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to disable prefetch?’ is closed to new replies.