Support » Theme: Hueman » BEST FREE THEME! Highly recommend it!

  • Thank you, AlxMedia for original theme!
    …and that guy who have ruined the base code.

    • This topic was modified 2 years, 9 months ago by Mr_Coder.
    • This topic was modified 1 year, 9 months ago by Mr_Coder.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Theme Author Nicolas

    (@nikeo)

    Hi @mr_coder, thank you very much for this review.
    This feature is still there. This is documented here.

    When you’ve checked hueman theme last time?!!!
    THERE IS NO THAT FUNCTION ANYMORE –> “Select a layout for this page”
    Just “Select for…primary sidebar or secondary sidebar”! I can give you a screenshot: Post Options

    AND! When “hueman plugins” are activated “Appearance > Customise” NOT Working! Just “This page isn’t working”…When deactivate – All OK! Not working on all different domains.

    What are you doing, dude?

    • This reply was modified 2 years, 9 months ago by Mr_Coder.
    • This reply was modified 2 years, 9 months ago by Mr_Coder.
    Theme Author Nicolas

    (@nikeo)

    Ah ok. Sidebar is also the name given to widget zone in WordPress, that’s why I misunderstood what you needed to do at first.

    Whithout the Hueman Addon plugin, you can set a particular column layout for a page when editing it as documented here.

    With the Hueman Addon plugin, or when using Hueman Pro, this has to be done from the customizer > Main body Design > Column Layout for the main content.

    OMG, dude…Read the question again 🙂

    How to disable ONE sidebar on <u>certain</u> posts/pages?

    I don’t want to change layout in ALL pages, just on certain.
    For example, on default all posts have two sidebars…ok…
    But now, on certain post I want to disable one sidebar. Just on ONE page (post).
    Is it clear now? Why you’ve removed that function? Please, put it back 🙂 , dude.

    P.S.
    Check also “Hueman Addon plugin” and “Appearance > Customise”.
    I can’t live edit the theme if “Hueman Addon plugin”is activated.
    I need to disable plugin if I want to make changes in “Appearance > Customise”. I thought this problem exist only on my domain..but…some friends of mine have experience with this problem.

    P.P.S.
    By the way THANK YOU for fast replays! That’s amazing how you communicate with people!

    • This reply was modified 2 years, 9 months ago by Mr_Coder.
    Theme Author Nicolas

    (@nikeo)

    I got your point @mr_coder.
    If you can’t use the customizer when Hueman Addons is activated, then deactivate it.

    Without the Hueman Addons active, you’ll be able to choose your column layout, which is the number of sidebars, on a single post / page basis, in the edit screen, as documented here.

    AAA!!! Yea! It works! Just disable the “Hueman Addon plugin”
    and everything will be OK!

    P.S.
    Just recommendation…Please, make something with this.
    Thank you!

    One more thing…

    We can make sticky all sidebars, but it could be better if I could choose witch one should be sticky.

    Theme Author Nicolas

    (@nikeo)

    OK Great. Thanks for the feedback and suggestion 🙂

    Just WOW! You are so FAST! Thank You for Plugin’s Update!
    Now All Works like a charm!

    5 STARS!

    • This reply was modified 2 years, 9 months ago by Mr_Coder.
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘BEST FREE THEME! Highly recommend it!’ is closed to new replies.