WordPress.org

Support

Support » Plugins and Hacks » [Resolved] How to disable Mobile Theme??

[Resolved] How to disable Mobile Theme??

  • cloyan129
    Member

    @cloyan129

    I’m just set jetpack’s mobile theme.
    but it is broken on Android.
    what should i do for disable mobile theme?
    Actually I expected when i use mobile theme, they show me something gorgeous.
    but there is ONLY

    Title
    Menu
    ‘MAIN PAGE’ <- it makes me sad
    leave reply

    That’s all.
    thx.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Jeremy Herve
    Jetpack Mechanic

    @jeherve

    You can disable the Mobile theme by following these instructions:
    http://jetpack.me/support/#turn-off-jetpack-modules

    If you use a custom front page template on your site, your home page might indeed look empty in the Mobile theme.

    Randy
    Participant

    @positivelyrandy

    This is totally false.

    “Find the “Mobile Theme” module and click on the “Learn More” button. After you click that button, the “Deactivate” button will appear to the right of the “Learn More” button. Click “Deactivate” and you’ll be set.”

    When I click on “Learn More” I am taken to this page:
    http://jetpack.me/support/mobile-theme/

    “Deactivate” is not found on that page, or any other page, including the Jetpack Dashboard.

    I have the same problem with not being able to disable the mobile theme on my android phone. I went through the procedure and clicked “disable”, deleted the cache, but I still get the mobile theme. I have disabled the browser cache also but can’t get it to display the full site on load.

    cloyan129
    Member

    @cloyan129

    thx a lot Jeremy
    Well I don’t know that i can help you two guys, but I can see the button
    ‘deactivate’.
    Actually, it didn’t appear before last several days(It was 3.4ver then)
    if you are using at lower wp version, try update. maybe it can be solved.

    Plugin Author Jeremy Herve
    Jetpack Mechanic

    @jeherve

    @d4foto1 @cloyan129 Here is a quick video to show you how to disable the Mobile Theme module:
    http://i.wpne.ws/Lw4r/content

    If you still experience issues, could you try to update to the latest version of Jetpack, and see if that helps?

    Could you also post your site URL here, so I can have a look?

    Thanks!

    I have done this and it didn’t work. I have also completely removed Jetpack and I still get the mobile theme on my phone (and other phones). Any other ideas? Domain is d4fotografix.com

    Plugin Author Jeremy Herve
    Jetpack Mechanic

    @jeherve

    I don’t see the Mobile theme when visiting your site on my phone.

    Since you use a cache plugin (Wp Super Cache) on your site, you might want to clear this cache as well.

    Are you using an Android phone?

    I had Wp Super Cache disabled. I re-enabled it and cleared the cache via the plugin settings and it seems to work now. Thanks for your help!

    Strange… I had the same problem with jetpack. I activated the mobile theme, which completey mashed up the view on my cellphone.
    I wanted to disable it but could not find anything. I read this post, downloaded the video and was surprised to see that on the video was a button I couldn’t see….
    My two options were before activation ‘activate‘ and ‘read more‘ and after activation ‘read more‘ and ‘configure‘.
    Never saw a deactivate button. Removed Jetpack to prevent complains about the mobile presentation of my website

    Plugin Author Jeremy Herve
    Jetpack Mechanic

    @jeherve

    My two options were before activation ‘activate’ and ‘read more’ and after activation ‘read more’ and ‘configure’.

    If you click on “Read More”, the deactivate button will appear.

    I hope this helps.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] How to disable Mobile Theme??’ is closed to new replies.