Support » Plugin: W3 Total Cache » How to disable minify

  • Resolved estermajercakova

    (@estermajercakova)


    Hello, after I enabled Minify in WordPress, my website broke and it is not displaying correctly. How can I disable or uninstall it ?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello,
    Please disable minify and save all settings. see if the issue persist.

    Hi @vmarko,
    After the last update, the minify is not working as expected. The minified files are not accessible and they result in a 400 error.

    I can provide more information tomorrow as I work more on that.

    Thanks!

    • This reply was modified 2 years, 1 month ago by Agli Pançi.
    • This reply was modified 2 years, 1 month ago by Agli Pançi.
    Thread Starter estermajercakova

    (@estermajercakova)

    @vmarko How can I disable minify?

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello,
    Go to your WP Dashboard, Performance>General settings, scroll down to Minify box and deselect the enable box.

    Thread Starter estermajercakova

    (@estermajercakova)

    @vmarko Hello, I disabled Minify according to your instructions but it didn´t help. I´m not sure if my broken website is caused by Minify, but I´m sure that it broke after I activated W3 Total Cache and set up it according to this link : https://mythemeshop.com/blog/w3-total-cache-tutorial/ . Can you please help me ?

    Plugin Support Marko Vasiljevic

    (@vmarko)

    Hello,
    Disable the settings in Performance>General settings one by one and save and purge cache after each. See which setting is causing the issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘How to disable minify’ is closed to new replies.