Support » Theme: Parabola » How to disable image fade on mouse over

  • Resolved MmmmBalf

    (@mmmmbalf)


    All of the images that I’ve added to various pages fade when moused over. I’ve made it so that none of them are links but they still fade. I’d like them just to remain as is when a viewer is scrolling down the page and the mouse goes over the image. This is not the presentation page but pages I’ve added.

    Is there a way to stop the images from fading?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi
    You could try adding this to your custom CSS

    #content img.alignleft:hover,
    #content img.alignright:hover,
    #content img.aligncenter:hover,
    #content img.alignnone:hover,
    #content .wp-caption img:hover {
    opacity:1.0;
    filter:alpha(opacity=100);
    }

    I hope this helps

    Jim…

    MmmmBalf

    (@mmmmbalf)

    Sorry for the late reply. That worked fantastically.

    Thanks so much!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How to disable image fade on mouse over’ is closed to new replies.