Support » Theme: Zoom Lite » How to disable image animation

  • Resolved rey.guide

    (@reyguide)


    I like the Zoom lite theme cause it has better customization and features. I would like to disable the image animation (the way it zoom in). How do I do that?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author GhozyLab

    (@ghozylab)

    Hi @reyguide

    Please go to Theme > Customize > Miscellaneous > Additional CSS > and paste the following code:

    .zoom-blog-default .entry-header img.wp-post-image:hover {
        -moz-transform: none;
        -webkit-transform: none;
        transform: none;
        -webkit-filter: none;
        filter: none;
    }

    Thanks, it worked. Have also added positive review.

    Theme Author GhozyLab

    (@ghozylab)

    @reyguide

    I’m glad it helped 🙂

    Thank you for the review, I really appreciate it

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to disable image animation’ is closed to new replies.