WordPress.org

Support

Support » WP-Advanced » How to disable HTML in Comments

How to disable HTML in Comments

  • I want to disable the html tags in comments.
    cause some of my reader posted the “<” characters in some emoticons like “>o<“
    but it shown only “<“, the character after it was disappeared.
    That is why I want to disable html from posting comments.
    Sorry for my bad English.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I would also like to be able to do this. My users have a thing for making hearts by writing <3 and no matter how many times I explain not to do that … they do it and then whine that their post disappeared. XD

    It works for me, might be because I’ve added this to my Vars.php (in the includes folder):

    ‘<3’ => ‘heart.gif’,

    ..because it doesn’t show the picture when written.
    (only when i use my “‘:heart:’ => ‘heart.gif’,” command)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How to disable HTML in Comments’ is closed to new replies.
Skip to toolbar