Support » Plugin: Comments - wpDiscuz » How to disable Google reCaptcha?

  • Resolved vnt87

    (@vnt87)


    There’s no option to disable it from the setting.
    After taking to Google, some people mentioned you have to edit the form and remove the recaptcha from the builder manually.
    Except that doesn’t work either, the reCaptcha module is marked as a default module or something, and you can’t remove it from the form.
    I really don’t get why this plugin make it so difficult to disable reCaptcha? Especially when it could potentially prevent everyone from using the comment function altogether.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.