Support » Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening » How to disable .ftpquota core integrity alert

  • Resolved gediweb

    (@gediweb)


    we have .ftpquota in the root. I added it to the “ignore Scanning” and it’s marked as ignored, but I keep getting the “core integrity checks” email every time that file is modified. Except it keeps saying “added” as the status.

    I dont want to disable the core integrity notifications, but how do I stop this (.ftpquota) email from being sent.

    https://wordpress.org/plugins/sucuri-scanner/

Viewing 1 replies (of 1 total)
  • Plugin Author yorman

    (@yorman)

    Marking as resolved; but if anyone else is interested on the solution you can simply select the file from the table in the core integrity checks panel and execute the action “mark as fixed” this will force the file system scanner to skip the file(s) from there on.

Viewing 1 replies (of 1 total)
  • The topic ‘How to disable .ftpquota core integrity alert’ is closed to new replies.