Support » Plugin: WP Responsive Menu » How to disable for One page

  • Just curious how to disable the menu from showing up on one single page. I tried adding display:none; in my head tag and it didn’t work.

    <style>
    		#wprmenu_bar {
    			display: none;
    		}
    		.wprmenu_bar {
    			display: none;
    		}
    		</style>

    Can you recommend a way for me to prevent the menu showing up on one page?

    Thank you

    https://wordpress.org/plugins/wp-responsive-menu/

  • The topic ‘How to disable for One page’ is closed to new replies.