Support » Plugin: footnotes » How to disable footnots on blog homepage?

  • When i have a footnote at the beggning of the blog post and its visible in an excerpt on my homepage, i have footnotes at the end of my homepage. How can i disable it?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Im using Divi theme, adding this to custom css solved the issue:

    .page-id-137 .footnote_container_prepare{display:none !important;}
    .page-id-137 .entry-content tr td, body.et-pb-preview #main-content .container tr td{display:none !important;}

    137 is the id of my homepage

Viewing 1 replies (of 1 total)
  • The topic ‘How to disable footnots on blog homepage?’ is closed to new replies.