Support » Theme: Lightning » how to disable first letter color

Viewing 4 replies - 1 through 4 (of 4 total)
  • If you using the “VK All in one Expansion Unit”
    https://wordpress.org/plugins/vk-all-in-one-expansion-unit/

    1. Admin page -> VK ExUnit -> Activate “CSS Customize”.
    2. Admin page -> VK ExUnit -> CSS Customize page
    3. Input below css after save.

    example

    .media .media-body h1.media-heading a { color:#8EC390; }
    .media .media-body h1.media-heading a:hover { color:#8C93FF; }
    h1.entry-title:first-letter { color:#8EC390; }
    h1:hover.entry-title:first-letter { color:#8C93FF; }
    Theme Author kurudrive

    (@kurudrive)

    * BizVektor = kurudrive

    I do have the plugin, but I’ve deactivated it because it keeps putting weird buttons at the bottom of my posts. They’re blue and have foreign characters in them. I don’t know what they’re for. But I’ll try activating it again and changing the code.

    Okay, activating the plugin and pasting in that code works for the main blog page. (I just deactivated the strange button through my settings, so it looks fine now.)

    The change didn’t take effect on each individual post, though. It only changed the colors on the main blog page. When I click on any specific post, the title is still first-letter green, rest of the text black. What do I need to add or change?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘how to disable first letter color’ is closed to new replies.