Support » Plugin: Easy Forms for MailChimp » How to disable custom messages?

  • Resolved andriig

    (@andriig)


    Hello,
    is it possible to disable custom message: thank you for subscribing! Just don’t show this notification at all.
    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Tracy Levesque

    (@liljimmi)

    🏳️‍🌈 YIKES, Inc. Co-Owner

    Hello Andriig,

    We don’t have an option to disable the message entirely. Do you want to disable just the success message or all messages, errors and success?

    Thank you!
    -Tracy

    Hey,

    I want to disable just success message. so it doesn’t show up, as we redirect to another page.

    Plugin Author yikesitskevin

    (@yikesitskevin)

    Hi @andriig,

    Unfortunately we do not have a way of not showing the success message. However, if you’d like, we could try a hacky-workaround type approach.

    For example, if you set the success message(s) text to be  , nothing will show in the green success box. Furthermore, you could add some CSS so that the box blends in with the background. In my environment, my form is on a white background and so I could hide it like so:

    .yikes-easy-mc-success-message-7 {
        background-color: white;
    }

    Note that you might need to add the !important flag to your declaration (e.g. background-color: white !important;, and that your selector should be .yikes-easy-mc-success-message-{Form #} or, if you want to hide every form’s success message, simply .yikes-easy-mc-success-message.

    Sorry that there is no option to toggle this. Let me know if you need any help with the workaround.

    Cheers,
    Kevin.

    thanks, that solved problem for me!

    Plugin Author yikesitskevin

    (@yikesitskevin)

    Awesome!

    Have a great day 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘How to disable custom messages?’ is closed to new replies.