WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] How to disable comments on 1 post, not the others

[Resolved] How to disable comments on 1 post, not the others

  • I just published a blog post on another site. I want to disable the comments for this post, since the excerpt will always show up with “no comments” written next to it. However, I don’t want to disable comments on other posts, as they are self-hosted.

    Anyone know how to do this? I clicked around in WP and can’t find a way to disable comments on just this post.

    Thanks!

    http://wordpress.org/extend/plugins/comments/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    @t-p

    – Allow/Disallow comments on specific post:

    – Where you create/edit posts in admin, check if you have ticked comments for your specific post in the “discussion” box below the editor. If you don’t see the “discussion” box there, in the ‘screen option’ dropdown field (located near the top right), there are tickboxes to show the ‘discussion’ box for the posts/pages. Tick mark it. In the ‘discussion’ box below the post/page editor, you can then allow/disallow comments for the page.

    That was too easy, but I didn’t know it was there. Thanks!

    Moderator t-p

    @t-p

    you are welcome. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] How to disable comments on 1 post, not the others’ is closed to new replies.
Skip to toolbar