Support » Fixing WordPress » How to disable comments in a page

  • Resolved moksud_xp

    (@moksud_xp)


    Hello, i am new to wordpress…
    I know that in the previous version of wordpress, when you created a new page, you had the option to disable comments on the relative page, but in this new version, when i create a new page, there isn’t any option like disable comments on this page….
    Please help me, thanks to everyone…

Viewing 2 replies - 1 through 2 (of 2 total)
  • click ‘screen options’ near the top right (on the ‘edit page’ page); tick ‘discussion’ (and what else you might be missing); continue as usual.

    Goto page editor first. Now click on “Screen Option arrow”, you will get Discussion check. Activate it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How to disable comments in a page’ is closed to new replies.