Support » Plugin: MultilingualPress » How to disable browser’s language check

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Guido Scialfa

    (@wido)

    Hi @nisso92 have you the redirect module active? If so deactivate it and try again.

    Plugin Author dinamiko

    (@dinamiko)

    Hi nisso92,

    We are going to mark this ticket as resolved, feel free to reopen it or create a new one at any time.

    Thanks,
    Emili

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How to disable browser’s language check’ is closed to new replies.