Support » Fixing WordPress » How to disable automatic nofollow tag

  • Hello,

    I’ve a problem that is bad in my opinion. In my post all external links get the nofollow tag plus the comments, too. I have no problem to disable this for the comments but to disable within posts and pages — no chance.

    So, anyone here able to tell me how to disable nofollow-tags in posts? Without a plugin, please. I have tested 5-6-7 plugins and nothing happens, except for the comments. There are no nofollow tags anymore. But I’d like to solve the problem within my posts.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I know WordPress automatically adds it to links within comments, but I don’t think it does the same with links inside pages/posts (All my links are fine). Are you sure it’s not your theme or a plugin doing it?

    I it is a plugin or my theme, I can’t recognize nor do I know where to look at.

    Solved. It was the plugin SEO smart links, in that case in my opinion nofollow links aren’t that smart.

    @big bagel
    Thanks for the hint.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to disable automatic nofollow tag’ is closed to new replies.