Support » Fixing WordPress » How to disable auto links in posts?

  • I see from few months my all URLs posted in a blog post is changed into clickable links.

    I have site addresses to list some of the useful sites but do not want it in a link (just site address). But I see they are now converted into a clickable link.

    Even post title is now converted to a link where I have put a site address. How to fix it?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • FGD

    (@creativetopia)

    I just noticed a strange issue where my WP site is now auto linking @whateverdomain.com. The site uses Buddypress so I am thinking that it is happening there but I am not sure. I doubt that it is WordPress Core that is doing this. @webfuelcode – do you happen to be running Buddypress too?

    • This reply was modified 1 year, 7 months ago by FGD.
    FGD

    (@creativetopia)

    I just changed to a default theme and deactivated Buddypress. Refreshed my page and the issue went away. So, for me, it is Buddypress auto linking the @…

    It must have something to do with mentions @. Similar to Facebook and Instagram. I am curious if this is caused by the latest update?

    No, I am not using BuddyPress either way.

    Possible the new theme is the reason or WordPress updates.

    I have even googled for it as we all do usually for almost every problem. Most of them are not simple to fix this because I have to open the files and edit it. This is what I do not want to do. In future, if I would like to change them, I would have to fix all these(copy/paste).

    I have checked this with default themes (Twenty Thirteen and Twenty Fourteen) but nothing happened. The link in the title and the post remain same.

    I have just noticed today that the same thing is happening to my website. It hadn’t been like this before and now all of sudden it is. I can’t pinpoint what is causing it either. My website is https://useaudiobooks.com – in my footer you can see this happening.

    I would love to find out a solution to get rid of this if anyone can help.

    Thanks in advance!

    bekmolony

    (@bekmolony)

    Following! Been searching for an answer for this for so long. All past posts with XYZ.com are automatically hyperlinked to that website – even when the visual editor and code show that they are not.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘How to disable auto links in posts?’ is closed to new replies.