WordPress.org

Support

Support » How-To and Troubleshooting » How to disable a flash video from auto playing

How to disable a flash video from auto playing

  • I am trying to stop the flash video from auto starting / auto playing. I want my viewers to be able to click and play. I have read a few posts, and still cannot manage to get the right code to fix it.

    Any help with this matter would be appreciated. Here is the code as it stands right now:

    <object id="flashObj" width="650" height="366" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0" bgcolor="#FFFFFF"><param name="flashVars" value="videoId=963708932001&playerID=1367773107001&playerKey=AQ~~,AAAAAA6piHY~,DqRT40XOAr9OWST-YiEQyzUCo3g3L-Af&domain=embed&dynamicStreaming=true" /><param name="base" value="http://admin.brightcove.com" /><param name="seamlesstabbing" value="false" /><param name="allowFullScreen" value="true" /><param name="play" value="false" /><param name="swLiveConnect" value="true" /><param name="allowScriptAccess" value="always" /><param name="src" value="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" /><param name="flashvars" value="videoId=963708932001&playerID=1367773107001&playerKey=AQ~~,AAAAAA6piHY~,DqRT40XOAr9OWST-YiEQyzUCo3g3L-Af&domain=embed&dynamicStreaming=true" /><param name="allowfullscreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="swliveconnect" value="true" /><param name="pluginspage" value="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" /><param name="controller" value="false" /><embed id="flashObj" width="650" height="366" type="application/x-shockwave-flash" src="http://c.brightcove.com/services/viewer/federated_f9?isVid=1&isUI=1" flashVars="videoId=963708932001&playerID=1367773107001&playerKey=AQ~~,AAAAAA6piHY~,DqRT40XOAr9OWST-YiEQyzUCo3g3L-Af&domain=embed&dynamicStreaming=true"  base="http://admin.brightcove.com" seamlesstabbing="false" allowFullScreen="true" play="false" swLiveConnect="true" allowScriptAccess="always" flashvars="videoId=963708932001&playerID=1367773107001&playerKey=AQ~~,AAAAAA6piHY~,DqRT40XOAr9OWST-YiEQyzUCo3g3L-Af&domain=embed&dynamicStreaming=true" allowfullscreen="true" allowscriptaccess="always" swliveconnect="true" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" controller="false" bgcolor="#FFFFFF" /></object>

  • The topic ‘How to disable a flash video from auto playing’ is closed to new replies.