• Resolved dgebel

    (@dgebel)


    Very much like this slider, especially the Nivo one, but I have an issue with deleting slides and the entire slider.

    1. I can delete any slides in the editor, from the slider with the X in the corner, but the plugin seems to have trouble ACTUALLY deleting it. When I replaced the images in the slider configuration, the result on the website showed the old ones and the new ones.

    2. I ended up creating a new slide show, but then I couldn’t find any way to delete the old slider. Would like to get rid of it so it’s not clogging up the system.

    3. I have the Endurance cache installed by default on my Bluehost system, and it seems like the slider does not push out a new version “loudly” enough to force a refresh, as the displayed page didn’t get updated to the new slider until I purged my cache (and maybe when I turned off all the other plugins on the site, I’m not sure what finally triggered the update), but I’m not sure if you can do anything to help with that.

    • This topic was modified 1 year, 3 months ago by dgebel.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,

    I’m able to remove the slides and the slideshows without any issues and the deleted images don’t show on the frontend. So, it seems that this issue is not a MetaSlider issue.

    My advice is to purge the cache whenever you make changes to the slideshows.

    If this issue can be fixed by deactivating the plugins, there should be some plugin that causes this issue.

    To figure out that, reproduce the issue, deactivate all the plugins except for MetaSlider and then activate them again one by one and test the issue after you do each step.

    Thread Starter dgebel

    (@dgebel)

    Thanks for the reply. I went onto my site again, and found that the problem had returned. Purged cache again. Still no joy.

    I went through the plugins again and found the culprit.
    It is SMUSH. More specifically, the lazy-loading feature. I suspect it is cached somewhere. I switched it to native lazing loading and it worked again.

    I still haven’t figured out how to delete an entire slider from the admin panel. There is NO delete function for the slider that I can find, just delete slides.

    • This reply was modified 1 year, 3 months ago by dgebel.

    Hi,

    You can find the delete button under the advanced settings section on the bottom right of the screen.

    I’ve pointed to the delete button in this screenshot: https://snipboard.io/ISo17P.jpg

    Thread Starter dgebel

    (@dgebel)

    Ahhhh! Did not see that. I expected it would be an option up on the toolbar. Probably didn’t scroll quite far enough when I was looking. Also no trash can icon or anything.

    Thanks for the update!

    Hi,

    It’s great that you found it. Please let me know if you have any questions.

    Thank you for the screenshot, I was having the same problem. Now it seems so obvious!

    Great news, please don’t hesitate to open a new ticket if you have any issues.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘How to delete sliders entirely’ is closed to new replies.