Support » Plugin: Booking Ultra Pro Appointments Booking Calendar Plugin » How to delete "Admin" as an option in the "with"-dropdown

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi Anne, have you tried going into staff, then under the user admin, then under services and deselected all the services for the user admin?
    That should take away the option of the user being able to select admin for those services and just leave Ejsa.
    just a though anyway until you can actually delete the admin user.

    Hope this helps.
    🙂

    Plugin Author Plugins Area

    (@usersultra)

    @anne SM,

    Thank you for your post.

    If you don’t wish to display the Admin as staff member you could click on Staff tab and delete the staff member that is displayed as admin. Don’t worry, BUP won’t delete your admin user but it will remove it as staff member.

    @cobolt78, thanks for your help.

    Let me us know
    Cheers

    Hi both,

    Thanks for your inputs.

    There is no “admin” in the “staff” section – the only staff member is “Ejsa”. Therefore I can not edit settings for any user called “admin”.

    Any other suggestions?

    Best,
    Anne.

    Plugin Author Plugins Area

    (@usersultra)

    Hello Anne,

    Sorry about the delay, the new supporting system of WordPress is looking great. However, we missed your topic somehow.

    What you could do is changing the display name of your users. That can be done on WP Users, there you will see an input to set a different display name.

    If you wish we could check it in depth, just contact us here https://bookingultrapro.com/contact.php. That way we can exchange private information.

    Let us know
    Cheers

    Hi again,
    Thanks for the response. However, that is not what I’m looking to do.

    I do not want to change the names. I want to delete the option of choosing “admin” in the “with” dropdown.

    I have only one staff member in the backend, which is “Ejsa”. However in the frontend both “Ejsa” and “admin” is displayed – which results in wrong available timeslots showing up.
    I have also tried to delete “Ejsa” as a staff member, but I can’t. When I confirm a delete, nothing happens. I even tried deactivating and deleting the plugin and reinstalled it again, but everything is the same..

    I will write you via the contact form as well, hope to get an answer from you there this time.

    -Anne.

    Hi again,

    I managed to figure it out my self. So you can just ignore the support ticket via your contact form.

    If anyone else is having the same issue, here is what I did:
    I took a look at the database and found that information about a staff id 1 was storaged here, but not showing in the “staff” menu. I deleted all information linked to the staff id 1, and the “admin” option in the dropdown disappeared.

    – Anne

    Hello Anne,

    I got the same issue, it’s really annoying because the whole system doesn’t work out like it should. I got the feeling too that the support team 1. doesn’t answer and 2. they need 100 tries to understand the problem of their users.

    May I ask you to explain a bit more specific what you did to delete “admin” in the dropdown? Where do I found the stored staff IDs?

    Best wishes

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘How to delete "Admin" as an option in the "with"-dropdown’ is closed to new replies.