How to define a page as home page (6 posts)

  1. raunhar
    Posted 1 year ago #

    [Moved from Your WordPress which is NOT a support forum.]

    I have just started working on Word press. Created one page and another with a form.
    tried to add them to menu.
    Now when I view my site, both the pages show up on the same page.
    http://www.bismaad.com is the web site.

    What needs to be done so that one is a home page and there is alink in the menu for other pages.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

  3. raunhar
    Posted 1 year ago #

    i was able to make the default home page. But below the page, there is a form for Leave A reply.
    How do I remove that as I am not making a blog.

  4. virendra930
    Posted 1 year ago #

    Settings >> Discussion >> uncheck "Allow people to post comments on new articles"

    This applies to new posts that you will publish from now on. To disallow comments from already publish posts:

    Posts >> select them all and "Edit" under bulk actions and hit apply >> choose "do not allow" next to comments and hit update posts.

  5. raunhar
    Posted 1 year ago #

    I did that before, but still on every page, even on the Form manager page, there is Leave a reply.

    I am adding pages not posts.

    I need to disable it.

  6. Michael
    Part-Time Forum Moderator
    Posted 1 year ago #

    goto dashboard - pages - all pages - click 'quickedit' below each page title; untick 'allow comments'

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.