Support » Networking WordPress » How to customise "WordPress > Error" page title

  • Resolved Spence911

    (@spence911)


    Ok, so a registered user tries to log into the wrong subdomain in a multi-site network. This is the error message that appears:

    You attempted to access the “ultimatesandcastles.com” Dashboard, but you do not currently have privileges on this site. If you believe you should be able to access the “ultimatesandcastles.com” Dashboard, please contact your network administrator.

    If you reached this screen by accident and meant to visit one of your own sites, here are some shortcuts to help you find your way…

    How do i customise the page title which is WordPress > Error? Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    You must learn to be patient. Bumping posts and threadjacking isn’t a good start man 😉

    That’s an interesting question, I don’t know that anyone’s tried to do that yet. What URL is it giving you back?

    My apologies for all that. I actually googled the question & found absolutely nothing on the topic, so I also don’t know if anyone has attempted this. In any case I’ve resolved it. For anyone that might be in the same situation:

    Go to \wp-includes folder, open functions.php. Locate line 2832 and edit it to your preferences.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    NO!!!!!!!! Don’t edit CORE!!!!

    Bad idea. When you upgrade, that will be overwritten!

    mote

    (@airrifletweaks)

    i have the same issue,

    i reckon spence is right in editing the page,

    could turn it into a welcome screen lol?

    if anyone finds a proper resolution to this id like to know as i too have search countless times to find absolutely nothing regarding our error…

    thanks spence..

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘How to customise "WordPress > Error" page title’ is closed to new replies.