Support » Plugin: PDF Forms Filler for Contact Form 7 » how to convince the filler to wrap text inside the text field?

  • Resolved 2046

    (@o-o)


    Hello,

    is there a specific settings or anything that helps me/us to force the text to be wrapped inside of the textfield?
    Coz now the text continues out of the field. It’s there it is only stretching out of the filed (the whole text can be copied, but part of it not visible).

    Plus even if the filed is set to align the text on top, it is aligned in the center vertically.

    thanks

    • This topic was modified 10 months, 2 weeks ago by 2046.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author maximum.software

    (@maximumsoftware)

    I believe you can set the PDF field font size to auto to help with that.

    You can also use maxlength setting with CF7 fields,
    https://contactform7.com/max-min-length-options-and-character-count/

    Kerry from New Zealand

    (@kerry-from-new-zealand)

    Actually if you are creating your PDF in Acrobat Pro DC right click on the field you wish to be a field you want to be a text area and select Properties then Options. Under the Options tab select Multi-line and Scoll long text (if it’s not checked already).

    Do this tells the form field that you need a text area 🙂

    Chur Chur

    hi,
    acrobat pro did not help..
    The file from that caused some unknown error and no pdf had been attached.
    I opened the pdf file in Scribus and did some tweaks and save that as the pdf. That both work, and field behaves as it should.

    • This reply was modified 9 months ago by 2046.
    • This reply was modified 9 months ago by 2046.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘how to convince the filler to wrap text inside the text field?’ is closed to new replies.