Support » Plugin: Contact Form 7 » How to change “via” and “mailed-by”??

  • When using contact form 7 all messages go to SPAM folder.

    This is due to the fact that the settings inside Contact Form “via” and “mailed-by” are using the hosting servers and not the domain name.

    I already tested this so I know this is an issue with Contact Form 7.

    The problem is I don’t know how to change “via” and “mailed-by” inside contact form 7.

    See this screenshot: https://prnt.sc/uo0ze4

    I want to change the “via” and “mailed-by” from displaying the hosting server name to the name of the main domain.

    Instead of this “via cloud.hostgator.com” and “mailed-by: cloud.hostgator.com”

    I want this “via mydomain.com” and “mailed-by: mydomain.com”

    Makes sense?

    How I can do that?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Luis Posselt

    (@lupoll88)

    I already tried additional headers but nothing

    see this: https://prnt.sc/uo10b9

    I’m following your issue because I also would like to solve that and my provider says this is not a provider matter.

    Thread Starter Luis Posselt

    (@lupoll88)

    A way around is creating a simple HTML form with PHP code but obviously that is not the solution I am asking because so far this do really points as a Contact Form 7 problem and not as a hosting provider problem, as @angeloarlotta points out. We might be wrong but that’s why we need some support from the plugin creator on this.

    Thread Starter Luis Posselt

    (@lupoll88)

    seems like the best solution is to install the plugin “Easy WP SMTP” and then configure the settings there so it affects the whole WordPress site. Other than that I have found NOT solutions

    Installed and configured Easy WP SMTP but the problem persists..

    Thread Starter Luis Posselt

    (@lupoll88)

    yes I confirm, this plugin (Easy WP SMTP) only works with WooCommerce and NOT contact form 7

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘How to change “via” and “mailed-by”??’ is closed to new replies.