Support » Fixing WordPress » Why the new version 2.7 gives us this error?

  • I tried few times to install NextGEN Gallery plugin but unfortunately I got this error…
    ———
    Unpacking the plugin package

    Fatal error: Cannot redeclare class pclzip in /home/shaise0/public_html/wp-admin/includes/class-pclzip.php on line 171

    ———
    I did google it and I’ve noticed that actually I’m not the first having this issue.
    I also contacted the Owner of PCLZIP here’s his reply to me:

    “Unfortunately, I think the problem comes from WP rather than PclZip, and I really don’t know how WP is using PclZip…
    Doing a quick google-search on “pclzip WP” I found some similar discussion. May be you can have a look at this :
    http://comox.textdrive.com/pipermail/wp-testers/2008-March/007762.html
    http://www.mail-archive.com/wp-testers@lists.automattic.com/msg07204.html

    Hope this will help you.

    Rgds
    Vincent”

    Looks like a bug and if so I KINDLY ASK THE WP TEAM FOR SUPPORT!
    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Why the new version 2.7 gives us this error?’ is closed to new replies.