Support » Plugin: CPT Bootstrap Carousel » How to change the font style in an excerpt

  • Resolved caspersgrin

    (@caspersgrin)


    After I updated the plugin, all my captions went away. I eventually figured out that whatever I place in the Excerpt field in the edit window appears as the caption. But how do I change the style to an italic or oblique and how do I replace the default font with a serif font?

    Also, how to I change the image order. Going into QuickEdit, I saw an Order numeric field and I assumed that I specified the order sequence by what number I put in the field. Either that’s a wrong assumption on my part or it’s broken. How do I reorder the images in the carousel?

    Thanks,
    Rob Tanner

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter caspersgrin

    (@caspersgrin)

    Okay, I finally figured out how to control the size and style of the captions, but I’m still mystified on how to change the order in which the images are displayed. Can someone please help.

    Thanks,
    Rob Tanner

    Yes, my captions went away also when I upgraded to from version 1.9.1 to 1.10. The little circles indicating which slide was being shown went away too. Sure glad I test plugin upgrades on a development server first instead of upgrading automatically.

    In the Carousel -> Settings both “Show Slide Captions?” and “Show Slide Titles?” were set to “Show”. Since the previous version used the slide title as the caption I changed “Show Slide Captions?” to “Hide”, and that brought my captions back, yay! Arguably that’s a bug, a blank excerpt shouldn’t override the title.

    I set “Show Slide Controls?” and “Show Slide Indicators?” to show and that brought the little circles back, yay!

    The order the images is displayed has several options in Carousel -> Settings:

    Menu Order, as set in Carousel overview page
    Date slide was published
    Random ordering
    Slide title

    Mine was set to “Date slide was published”. Changing those settings works to do what I expect, at least as far as I’ve tested. So try looking there first to try and change the order.

    Plugin Author Phil Ewels

    (@tallphil)

    Hi both,

    Thanks for reporting this @caspersgrin and for the explanation @cwjordan. As you say – because there’s now separate settings I guess previous installations will now have to explicitly set “Show slide captions?” to “Show”.

    Apologies for the disruption in service. I hope you have everything working now. Let me know if there’s anything that I can do to help.

    Phil

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to change the font style in an excerpt’ is closed to new replies.