WordPress.org

Forums

WordPress-to-lead for Salesforce CRM
[resolved] How to change the Email error message (4 posts)

  1. Charles Fortier
    Member
    Posted 1 year ago #

    Hi, i am working on a multilingual site and I was wondering where can i change the error message from the email field.

    Everything else work great.

    Thanks for your time.

    http://wordpress.org/plugins/salesforce-wordpress-to-lead/

  2. Nick Ciske
    Member
    Plugin Author

    Posted 1 year ago #

    There's a filter for all error output, as for translating that string, I may have missed that one -- yep!

    The master branch here has that string wrapped in the translation function:
    https://github.com/nciske/salesforce-wordpress-to-lead

    Here’s the fix if you want to manually patch your plugin:

    https://github.com/nciske/salesforce-wordpress-to-lead/commit/b967bf845a0cee6c030ae6c2e6d22468286f9aaa

  3. Charles Fortier
    Member
    Posted 1 year ago #

    Thank's for the filter.

    But the site I'm working on was build as a wordpress multisite and the different languages are handled by a complete other site.
    That way I can't use the language filter since no pluggin use this setting.

    Could you add a field like the default error message so I could change it within the pluggin settings?

    Thanks for the quick updates.
    It's much appreciated!

  4. Nick Ciske
    Member
    Plugin Author

    Posted 1 year ago #

    I suppose that'd a valid request -- the email and captcha errors were the only ones hardcoded, but they should be user configurable.

    2.2.4 moves these to the settings page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress-to-lead for Salesforce CRM
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic