Support » Theme: evolve » How to change height of parallax slider?

  • Resolved Monster Mass

    (@monster-mass)


    Hello,

    I’m having trouble changing the height of the parallax slider in my evolve theme. I’d like to make the slider a bit taller so that the “learn more” button is not overlapping the content. Also, when the website is stretched to fit my computer screen, the images I have in the slider are covered up by the content below the slider. I think by increasing the height of the slider these issues will be resolved?

    I’m not very good with all of this so any simple solutions you may have would be very much appreciated!

    Thank you!

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hi,

    Please provide your website URL.

    Thank you

    Hello,

    Thank you for the reply. The website is fedfis.com/newsite, but unfortunately, I don’t think you’ll be able to view it. The person hosting our site would have to add your IP address in order for you to view it. Is there another way I can help you take a look at it?

    Thanks again!

    Hi,

    I cannot help unless I can see your issue, because you need adjustments and not something as easy as hiding an element.

    Please put your website accessible online if you need further assistance.

    Thank you

    Understood. I’ll make it live and will be back on tomorrow. Thank you.

    Hello,

    My website is now live for you to take a look at the issues I’m having. Any help fixing this is very much appreciated!

    fedfis.com/newsite

    Hi,

    Use the following in Theme Options -> Custom CSS

    @media screen and (min-width:1024px){
    .da-slider {
      height: 400px !important;
    }
    }

    Thank you

    Hi,

    I followed the instructions and added the code to Custom CSS, hit save, and refreshed the page, but it didn’t change anything. I also tried increasing the height, but that didn’t work either.

    Is there anything else that we can try? Thank you for your patience with this.

    Hello,

    I’m hoping someone can provide me with instructions on how to make the height of the parallax slider taller? I’ve tried the above instructions, but it didn’t change the height of the slider.

    Any help is much appreciated. If needed, please visit fedfis.com/newsite. You’ll notice that on some of the slides the “Learn More” buttons overlap the content. I’d like to make the slider taller so this doesn’t happen.

    Thanks in advance!

    Hi,

    I am not seeing the css code I provided in your website source code.
    Did you use it?

    You can remove the media query and try again.

    .da-slider {
      height: 600px !important;
    }

    Thank you

    I removed the first code provided since it didn’t change the height of the slider. I plugged in the new code you provided and it changed the height, but the “learn more” button is still covering the content. I thought that changing the height of the slider would fix that issue, but my assumption was incorrect.

    Also, I was hoping the padding would be the same height above and below the content and image, but it appears the space/padding was added below the content and image.

    Any advice on how to move the “learn more” button down and create the same amount of padding above and below the content and images?

    Again, thank you so much for your help in getting me this far. I couldn’t have fixed this problem along with the others I had without your help.

    • This reply was modified 3 years, 8 months ago by Monster Mass.

    Actually, please disregard the comment about fixing the padding above and below the content and image. If I can just figure out how to move the “learn more” button down I think that will fix the issue.

    Thank you!

    Hi,

    Use the following in Theme Options -> Custom CSS

    .da-link {
        top: 300px !important;
    }

    Thank you

    Worked perfectly!! Thank you for all of your help!

    You are welcome.
    Thank you

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘How to change height of parallax slider?’ is closed to new replies.