Support » Plugin: WP REST Cache » How to change Caching Service to Memcache(d)

  • Resolved Nurgiel

    (@nurgiel)


    I can see in class-caching.php that there’s an option called “wp_rest_cache_memcache_used”
    * Get whether Memcache(d) is being used as external object cache.

    I can also see a notice saying:
    We have detected you are using external object caching. If you are using Memcache(d) as external object cache, please make sure you visit this plugin\'s settings page and check the "Using Memcache(d)" checkbox.
    but I cannot see any checkbox about “Using Memcache(d)” in the settings page.

    Did you disable this feature?

    • This topic was modified 1 year ago by Nurgiel.
    • This topic was modified 1 year ago by Nurgiel.
Viewing 2 replies - 1 through 2 (of 2 total)
  • arindam4u

    (@arindam4u)

    Same question here

    Plugin Author Richard Korthuis

    (@rockfire)

    Hi @nurgiel and @arindam4u

    Thank you for using our plugin!

    The message / notice and the setting will only appear if you have a memcache(d) enabling plugin installed and activated. Our plugin does not implement memcached object caching and the setting you are refering to is purely for a fix in the expiration setting when using memcached.
    So if you want to use memcached you have to install a separate plugin. See for instance this article on how to enable memcached for WordPress: https://www.cloudways.com/blog/wordpress-memcached-server-tutorial/

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘How to change Caching Service to Memcache(d)’ is closed to new replies.