Support » Plugin: Yoast SEO » How-to block inserts  after time needed text

  • Resolved Cedernet

    (@cedernet)


    Hi!

    I am using How-to block but the output looks like this:

    Time needed:Â 2 minutes.

    Any idea what is causing the  letter? Tried to uninstall and install it again but it did not fix it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Jeroen Rotty

    (@jeroenrotty)

    Hi @cedernet,

    Thank you for reaching out.

    We tried to replicate this but couldn’t. We would like to have a little more information.

    A) Are you running the latest Yoast SEO 14.5? If not, does the issue persists after updating?
    B) Are all other plugins, themes, and WordPress itself up to date? If not, does the issue persists after updating?
    C) Does your site meet the plugin requirements found here?

    If that is all taken care of, and the issue persists. We would like you to do a conflict check and check if the issue persists when running a default theme such as TwentyTwenty. You can do this using the troubleshooting mode of the Health Check plugin. More information here: https://kb.yoast.com/kb/how-to-check-for-plugin-conflicts/. Can you let us know what you find?

    Thread Starter Cedernet

    (@cedernet)

    Okay it has something to do with our theme. Thanks for the help!

    Plugin Support Jeroen Rotty

    (@jeroenrotty)

    Happy to hear you found the culprit. We recommend you to reach out to the theme developer so they can fix it in a newer version.

    We are going ahead and mark this topic as resolved. If you require any further assistance please create a new forum topic. Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How-to block inserts  after time needed text’ is closed to new replies.