Quick Cache (Speed Without Compromise)
How to avoid to cache frontpage (3 posts)

  1. digital2b
    Posted 4 years ago #

    I want to cache everything but not the home page "/".

    I can't use the "Don't Cache These URI Patterns:" option because if I put "/", i'll disable caching for every page...

    How to solve?

    Thanks in advance

  2. Nick McBurney
    Posted 4 years ago #

    You manage to sort this out? Im having the same problem in regards to caching homepage

  3. Nick McBurney
    Posted 4 years ago #

    Im not certain but I think if you change the Dynamic Cache Pruning settings from 'single' to 'single + frontpage' then this may work. Im not certain though so some adivce/ feedback would be useful.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Quick Cache (Speed Without Compromise)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic