Support » Fixing WordPress » How to avoid: ERROR: Your comment appears to be spam.

  • Resolved yellofish

    (@yellofish)


    How can I avoid users getting the the message:

    ERROR: Your comment appears to be spam.

    This happens when post complete URL including http

    All comments need my approval anyway, and it’s in the nature of my website that users post URLs. To my knowledge, I don’t have any spam protection on my website.

    Is there a way to disable that function?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    I don’t have any spam protection on my website.

    Please double check. Likely this message is thrown by a plugin.

    • This reply was modified 10 months, 1 week ago by  t-p.

    Thanks, haven’t thought about that. I got WP-SpamShield, just deactivated it. Let’s see.

    Moderator t-p

    (@t-p)

    You are welcome 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How to avoid: ERROR: Your comment appears to be spam.’ is closed to new replies.