Support » Plugin: My Calendar » How to add time

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    I don’t see the video showing the front-end of your site anywhere; but my first guess would be that you should verify that you have a time format set at My Calendar > Settings > Text. My Calendar uses the default WordPress time format, and if that’s producing an empty value, it might not display a time.

    For the image, check your display settings at My Calendar > Settings > Display.

    Thread Starter spejset

    (@spejset)

    Solved

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.