Support » Plugin: Jetpack by WordPress.com » How to add theme featured image compatibility for Photon

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Ryan Cowles

    (@ryancowles)

    Hi Tomas, thanks for getting in touch! I installed your theme and activated Photon. I didn’t notice any difference when toggling Photon on and off. Where are the Featured Images supposed to be displayed? And what exactly does the issue seem to be? Please let me know the exact steps that result in the problem, and I’ll be happy to look into it further!

    Thank you, Ryan for reaching out!

    To reproduce the issue please upload image that is at lest 960px wide, set it as featured and normally it is displayed in the header of the theme.

    With Photon activated header falls to the default header image.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    I believe your problem is similar to the one reported here:
    https://wordpress.org/support/topic/jetpack-connection-to-wpcom-interferes-with-featured-images-in-twenty-eleven

    I’m afraid there is still no work-around, and the bug still exists with all themes using Featured Image Headers, like Twenty Eleven.

    Until we get this fixed, the only solution is to disable Photon.

    I added a link to this thread in our internal bug report, so we can get back to you as soon as we make progress on this.

    Sorry for the inconvenience.

    Thank you! Will wait for the fix.

    ideafaktory

    (@ideafaktory)

    Was this ever fixed? Having same problem with flexform theme.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic

    @ideafaktory No, the problem hasn’t been fixed yet. It’s still on our radar, but we haven’t figured out a way to create a fix that would apply to any theme, and not just Twenty Eleven.

    I’ll post again here when I have some news.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘How to add theme featured image compatibility for Photon’ is closed to new replies.