Support » Theme: Vantage » How to add image loop in all pages

  • How can I add the image loop that’s on Home page to all pages? I looked at many places to see where the class FlexSlider in demo.php in Slider folder was being called but have been unsuccessful so far. I am guessing if I can find out how to call the FlexSlider class in every page then that will do it.

    Thank you in advance for your time and effort in replying.

Viewing 9 replies - 1 through 9 (of 9 total)
  • I think I have answered my own question. I can use Meta Slider to create a slide show and embed the Meta Slider widget in Header.

    Sorry I missed your question jankari. When you’re creating a page, you can actually select a Meta Slider to display. You should see a metabox called “Page Meta Slider”. Let me know if you have any trouble finding this.

    Thanks Greg. I am still trying. I created a new Slider using Meta Slider, added 2 images, saved it. Then selected this slider to be used in the page. But it is still not displaying. I am troubleshooting. I will update this post if I find out what I am doing wrong.

    Still no resolution. Even after selecting the Page Slider on a page, it is not showing the slider. It is supposed to show below the menu, just like it does on the home page.
    Another thing I noticed is that the “Demo slider” that comes as default is not available in the Page Slider dropdown.

    That’s correct, it should be displaying the slider below the menu. Do you have a URL I can look at. That might offer some hints as to why your slider isn’t showing up.

    Thanks Greg. Here is the site – femombeone.com. The Home page is the custom page that came with the theme. If you click on any other menu item (perhaps “About”), it should be showing a slider called “loop” that I created using Meta Slider. The “loop” slider itself isn’t anything fancy, its just a PoC.
    Thanks for looking into it! Appreciate it.

    From what I can see, the code for the slider is there, but for some reason it’s just not showing up.

    This might be some form of plugin conflict issue. You can try disable your plugins one by one and see if disabling anything helps the slider show up.

    Thanks for your quick response, Greg. I will try that.
    One other related question – why is the “Demo slider” that comes as default is not available in the Page Slider dropdown? Thanks

    I deactivated almost all plugins and the slider still doesn’t display. Still trying…
    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘How to add image loop in all pages’ is closed to new replies.