[resolved] How to add a twitter feed to the home widget (6 posts)

  1. raisedadead
    Posted 2 years ago #

    I tried adding the short-code generated by my twitter page settings> widgets @raisedadead. I added that to a text widget in the theme on Home Widget 1.

    I just see a html link "Tweets by @raisedadead". Theres no feed.

    I added the code to footer.php in the embed to footer.php on theme options. Absolutely nothing.

    Any ideas. I understand u have a dedicated forum for this but when I login there I get an Permission Problem error.

    Please advice here itself.

    And by the way great work on the theme. I am aready loving it. :)

  2. raisedadead
    Posted 2 years ago #

    I just go that figured. I installed a plugin Twitter for wordpress and used the short code [twitter-feed] and that works in a text widget. Just need to install the plugin and go to the plugin editor and then change the settings. then have to add a text box widget in the home widget 1 and put in the short code.

    But I would have loved that if I could have had it configured directly


  3. Travis Pflanz
    Posted 2 years ago #

    Your issue is not specific to the theme.

    While some users want to display their Twitter feed directly on their personal website, it is a bit tacky for a business to do the same.

  4. Emil Uzelac
    Theme Review Admin
    Posted 2 years ago #


    We just moved yesterday to a brand new platform: http://themeid.com/help/ and everything works the way it should.

    I would agree with @tpflanz this would be more like plugin question. Note that [shortcode] would not work for widgets, WordPress doesn't support them :)


  5. raisedadead
    Posted 2 years ago #

    I agree Emil, its really is a plugin issue. I figured that out latter you see and posted it. Heh heh.

    Thanks for the support. The theme is really wonderful.


  6. Emil Uzelac
    Theme Review Admin
    Posted 2 years ago #

    no worries bud :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic


No tags yet.