WordPress.org

Forums

Wp-Pro-Quiz
How to activate html in Questions? (8 posts)

  1. 5dt
    Member
    Posted 2 years ago #

    It seems there is a checkbox to activate HTML in the answers section (which works fine) but in the questions and message for answers sections there is no checkbox and the images/links I have put in do not work? Only plain text appears

    How do I activate these sections to use the HTML?

    Many thanks! looks like it will be a great Quiz plugin.
    http://www.fivedollartraveller.com

    http://wordpress.org/extend/plugins/wp-pro-quiz/

  2. xeno010
    Member
    Plugin Author

    Posted 2 years ago #

    This is a bug in version 0.17.
    Please upgrade to version 0.18

  3. 5dt
    Member
    Posted 2 years ago #

    Thanks for your reply.

    I've upgraded to 0.18, but the problem is still the same. Is there a checkbox I need to tick to get the html to work?

    http://www.fivedollartraveller.com/where-in-the-world-are-we-travel-quiz

    The intro page and all 5 questions should all have one image.

    Many thanks in advance for your time.
    Tom>>>>

  4. xeno010
    Member
    Plugin Author

    Posted 2 years ago #

    Hello 5dt,

    When I use HTML everything works.

    http://www.abload.de/img/htmlquiz5cxzy.png

  5. 5dt
    Member
    Posted 2 years ago #

    hmmm.. ok I guess it just doesn't work with my blog. Tested on Firefox & Chrome, and definitely doesn't show HTML.

    I've had to use the [raw] command to get it to start? Would that have turned off the html?

    Thanks again.
    Tom>>>>

  6. tariq refaat
    Member
    Posted 2 years ago #

    [WpProQuiz 1]

  7. Angelo Spiler
    Member
    Posted 2 years ago #

    For questions and html this works fine, but when trying to activate html for "Matrix Choice" answers this fails. At the site of dev it's clear that images can be used for this kind of answers, but in my case no result.

  8. Angelo Spiler
    Member
    Posted 2 years ago #

    already solved. I am not a code-guy so code should be <img src="http://etc" /> instead of <http://etc> ;-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wp-Pro-Quiz
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic