Support » Plugin: AddToAny Share Buttons » How remove from homepage

  • Resolved jimyeunghk

    (@jimyeunghk)



    Please help !
    Settings > AddToAny. already uncheck “Display at the bottom of posts on the front page” or “Display at the bottom of posts on archive pages”. But can’t remove from Homepage.
    Thank you very much !

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author micropat

    (@micropat)

    Make sure you clear/purge the site’s cache using the WP-Super-Cache plugin you have activated.

    If the theme still doesn’t respect your placement settings after clearing the site’s cache, you can hide the buttons in that area by adding a line of CSS code to your “Additional CSS” box in Settings > AddToAny:

    .feature-item-content .addtoany_content { display: none; }

    it perfect, Thank you very much !

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.