Support » Fixing WordPress » How not to get this message: There is an autosave version

  • I am the only one who edits my blog. I surely don’t edit the same posting in two tabs at the same time

    After a while if I edit the post I see a message,

    There is an autosave of this post that is more recent than the version below. View the autosave.

    Why do I get this message? Am I doing something wrong? Looks like I am, what steps should I take to avoid this.


Viewing 4 replies - 1 through 4 (of 4 total)
  • Sorry I don’t have an answer. I too am having this problem, but only when logged in as an author, not when I am logged in as admin. (I’m still using v2.6.2 for now.)

    I thought perhaps if I reply to your post, someone who knows the answer might see the question this time.



    This is not an error but an informative message. I agree it doesn’t appear to work as well as it should. One option is to turn off the revisions.

    Thanks for the answer doc4.

    If that message only popped up when there was a reason for it, it would indeed be informative. But I’ve gone to the trouble of checking the autosaved version of a page against the most recently saved version and all it shows in my case is the exact same document but the autosave will have codes such as eacute whereas the saved version shows the letter e with the accent above it.

    I’m interested in your suggestion to turn off the revisions. Could you elaborate for a noob?




    There are two options in the plugin category, of course you could attack the core but since the plugins exists it is always a better option.

    Disable Revisions and AutoSave:


    I have used Post Control for sometime now and the additional features makes it worth it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘How not to get this message: There is an autosave version’ is closed to new replies.