WordPress.org

Support

Support » Plugins and Hacks » How i can disable all image to appear

How i can disable all image to appear

  • hi

    my second question is about img

    they appear in the pdf both with relative or absolute url but the aligment not ok.

    How i can disable all image to appear only text rendered ?
    in your web site you write :

    try setting the text alignment as you want the image to be aligned

    do you have an example ?

    for example in my post :
    <img class=" wp-image-2340 alignleft" style="margin-left: 5px; margin-right: 5px;" alt="e-commerce" src="/wp-content/uploads/2014/02/images.jpg" width="149" height="98" />blablablablablabla
    the result is nice in the post but in the pdf, we have first the image and then (below) the text

    thanks a lot
    Best regards

    https://wordpress.org/plugins/wp-post-to-pdf-enhanced/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Lewis Rosenthal
    Member

    @lewisr

    The image alignment issue is a known bug. Please search the discussion forum for extensive conversations about it.

    The current workaround is to place your image in a divisioin and set the text alignment. Note that currently text is not wrapping around images (this is part of the same open bug).

    Sorry I don’t have more for you at this time, but I am working on this.

    Cheers

    Lewis

    Plugin Author Lewis Rosenthal
    Member

    @lewisr

    The current trunk build has some more work related to image alignment. It’s still not exactly what we want, but perhaps it gets closer for you. Please check it out from the Developers link on the main menu for the plugin, here.

    Cheers

    Lewis

    ok thanks a lot i will check

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How i can disable all image to appear’ is closed to new replies.