Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author KB Support

    (@kbsupport)

    Please review your settings under Tickets -> Settings -> Agent Settings.

    It seems you are not auto assigning new tickets, nor are auto assigning on access.

    That means the ticket is in the “New” status and a reply cannot be added. You therefore need to save the ticket as “Open”. You will then be able to reply.

    The best way to do this is to enable the Auto Assign on Access? setting. Then if a ticket is in the New status and accessed, it is auto updated to Open and you can reply.

    • This reply was modified 1 month, 2 weeks ago by KB Support.

    Thank you Problem solved.
    2. Question:
    How do I leave correspondence open by default?

    https://yadi.sk/i/F6ViyaFs0xM22Q
    https://yadi.sk/i/7-S3ds1pewLwBA

    Plugin Author KB Support

    (@kbsupport)

    Edit your WP user profile. Scroll down to the KB Support section and there is an option to auto expand replies

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.