Support » Plugin: WPC Pexels » How do you use this with Gutenberg?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Not sure why they say this was tested up to 5.0.4 because there’s nothing for Pexels within the block editing experience. Should work if you install the Classic Editor plugin. I’ve been fiddling with a separate plugin that will allow the use of the Gutenberg editor and the Pexels API but its a work in progress.

    Thanks. I guess that’s going to be a problem with plugins… they might work with 5.x but doesn’t mean they work with GB.

    Plugin Author WPClever

    (@wpclever)

    Hi @chrishoward , @jayhill ,

    We hate to say this but this plugin does not work on Gutenberg editor. We have another plugin for our users, which is compatible with Gutenberg – WP Pixabay . You can give it a try.

    Thanks for your support.

    WPClever.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘How do you use this with Gutenberg?’ is closed to new replies.